New link in the top of page "IRC Chat".
Register | Login
Views: 111424166
Main | Memberlist | Active users | Calendar | Last Posts | IRC Chat | Online users
Ranks | FAQ | XPW | Stats | Color Chart | Photo album
12-06-22 11:35 PM
0 users currently in Help & Suggestions.
Xeogaming Forums - Help & Suggestions - Battle Hack
  
User name:
Password:
Reply:
 
Options: - -
UserPost
SyntaxLegend
Posts: 49/310
i dont need them, its full of old bad code, i wouldnt use any of it.
Xeoman
Posts: 1476/11747
I believe I do.

If you need them, I can look around for them and send them to you again, that is if I can find them. Hopefully.
SyntaxLegend
Posts: 48/310
If you had the files and the SQL, because i dont have them anymore...
Xeoman
Posts: 1475/11747
That could easily be done.
Jexim
Posts: 189/476
well personally if your just going to take away the new one I would suggest you put the old one back... I never had a problem with that one and don't anyone else who did... so at least put that one back until you have the new one working...
Xeoman
Posts: 1471/11747
Originally posted by DarkSlaya
Originally posted by Xeomega
I was telling him "I'm challenging you!" then nothing ever happened, then he did it, and it instantly worked.


That's because I'm the cool guy around here.


Meh.

I don't know, should we take away the current Battle Hack and just wait for the new one, Ponterios or others?
Kard Ayals
Posts: 381/2915
Originally posted by Xeomega
I was telling him "I'm challenging you!" then nothing ever happened, then he did it, and it instantly worked.


That's because I'm the cool guy around here.
Xeoman
Posts: 1465/11747
Well that is weird, because this has actually never worked for me either. I've never been able to start a battle myself.

I remember when I was talking to DarkSlaya on AIM when we got the new battle hack, I was telling him "I'm challenging you!" then nothing ever happened, then he did it, and it instantly worked.
SyntaxLegend
Posts: 46/310
I just did it and it worked
Lord Vulkas Mormonus
Posts: 439/4539
He's rpobably having the same problem I have.

#1 I select "new battle"

#2 I tpye the battle name, and put myself and someone else as the fighters.

#4 I name the teams.

#5 I select "Add battle"

#6 nothing shows up.

Does this mirrior your problem Jexim?
Xeoman
Posts: 1459/11747
Uh, you're really going to have to elaberate from that.

Be more specific.
Jexim
Posts: 185/476
I can't get it to work... is there something i'm not doing?
Xeogaming Forums - Help & Suggestions - Battle Hack



xeogaming.org

AcmlmBoard 1.92++ r4 Baseline
?2000-2013 Acmlm, Emuz, Blades, Xkeeper, DarkSlaya*, Lord Alexandor*
*Unofficial Updates
Page rendered in 0.134 seconds.
0.037