New link in the top of page "IRC Chat".
Register | Login
Views: 109042992
Main | Memberlist | Active users | Calendar | Last Posts | IRC Chat | Online users
Ranks | FAQ | XPW | Stats | Color Chart | Photo album
08-14-22 10:15 PM
0 users currently in Help & Suggestions.
Xeogaming Forums - Help & Suggestions - Trouble Connecting to the Board
  
User name:
Password:
Reply:
 
Options: - -
UserPost
Rogue
Posts: 8127/11900
Did anyone else have a problem connecting to the board tonight? Seemed like I could go to any other webpage, I couldn't get on here for like two hours.
Rogue
Posts: 7585/11900
Hasn't been a problem for me tonight, knock on wood.
Kard Ayals
Posts: 2721/2915
I know that DreamHost has done maintenance on the server we're hosted on (amonst others), but that was a few days ago.

Most I can do is see if it'll resolve itself, else I'll file a support ticket.
Cteno
Posts: 2222/3409
Originally posted by 7
Yup, DS you know of anything going on here?

Meanwhile, at DarkSlaya's house...


Xeoman
Posts: 9317/11746
Yup, DS you know of anything going on here?
Rogue
Posts: 7567/11900
ARGH... lost a post I was typing because the board went down in the process of typing it. Fuck..

Yeah, what's up with nighttime on the board?!
Xeoman
Posts: 9312/11746
Hmm, I want to say that's potential hosting/server issues... hopefully just some downtime/maintenance or something. I haven't noticed it myself, but hopefully it doesn't persist.
Rogue
Posts: 7563/11900
I've been getting error messages all night tonight too, though I didn't get any otherwise today. Wasn't able to get on for a couple hours.

Oddly enough last night it was all MySQL errors, but this time I kept getting Gateway time-out notifications.


EDIT: Here's the message I was getting:

"Gateway Time-out

The gateway did not receive a timely response from the upstream server or application."


EDIT again: Just now have been getting this message repeatedly on every other page I've flipped through, although it's gone away a couple times after reloading.

Here's the message:

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@xeogaming.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
Cteno
Posts: 2205/3409
I simply wasn't able to connect for the majority of the night.
Rogue
Posts: 7553/11900
All night I've been having trouble getting the board to load and I kept getting SQL error messages on completely black windows.

The last one read, "Couldn't connect to MySQL server

Lost connection to MySQL server at 'reading initial communication packet', system error: 113"

Not sure if there's something wrong or how it could be fixed. Maybe it's me? :/
Xeogaming Forums - Help & Suggestions - Trouble Connecting to the Board



xeogaming.org

AcmlmBoard 1.92++ r4 Baseline
?2000-2013 Acmlm, Emuz, Blades, Xkeeper, DarkSlaya*, Lord Alexandor*
*Unofficial Updates
Page rendered in 0.142 seconds.
0.035