New link in the top of page "IRC Chat".
Register | Login
Views: 80771779
Main | Memberlist | Active users | Calendar | Last Posts | IRC Chat | Online users
Ranks | FAQ | XPW | Stats | Color Chart | Photo album
07-16-19 06:49 AM
0 users currently in Help & Suggestions.
Xeogaming Forums - Help & Suggestions - Those post layouts
  
User name:
Password:
Reply:
 
Options: - -
UserPost
Kard Ayals
Posts: 2555/2889
Problem on everyone's end.

Layouts would act as disabled even when they weren't.

That's fixed, though.
Bitmap
Posts: 6316/7838
Problem on your end or is it me

thats what she said
Kard Ayals
Posts: 2554/2889
God this isn't making any sense.

I have no idea why this isn't working properly.

<3 you Acmlmboard.
Bitmap
Posts: 6315/7838
Yasu has problems with my post. I can't see what the problem is with Opera or Firefox. Anyone else having this problem?

E- huh, My layout is disabled in this post. Strange.
Kard Ayals
Posts: 2552/2889
Anyhow, my layout should be disabled for this post.

(a.k.a fixed)
Kard Ayals
Posts: 2551/2889
Ah, bit of a misunderstanding of the board code on my end.
Phoenixocracy
Posts: 1984/2744
Actually, there seems to be one problem.

Post layout are ALWAYS there. I tried to disable my layout for a thread, and it wouldn't let me. After I posted, it was still there. Thinking I forgot to click 'Disable Layout', I edited the post, but my header and footer were already removed.

In short, you can no longer disable your layout when posting.
Alexiel
Posts: 26/39
Hacky one line fix

if($loguser[viewsig]==1) $loguser[viewsig]=2;


But it seems to be working. Don't think there are going to be any problems.
Lord Vulkas Mormonus
Posts: 3762/4539
If you jsut do a simple update though, will it still allow us to delete our layouts for certain posts? I know that when I had the layouts auto-updating, it wouldn't let me delete just one layout, and still have it show up.
Ϡ
Posts: 9039/3807
Seriously, go for it.
Kard Ayals
Posts: 2547/2889
Xeios: considering it's okay with layouts off, yes it would fix everything.

Actually, just forcing to auto-update will fix any earlier layout problem.
Phoenixocracy
Posts: 1473/2744
Originally posted by Xeios
I don't even know what's going on anymore.


That is some broken stuff.

Yeah, this does sound like a really good idea. And what would happen to the destroyed threads?
Xeios
Posts: 2863/2954
Would deleting the stored layouts remove all the threads which have been thoroughly and unpleasantly ravaged by terrible HTML users? If so, I'm all for it.

Otherwise, the auto-update thing you've mentioned sounds nice, but yet again, HTML can be a bitch and break tables if not done correctly, would you want there to be one day where two people edit their layouts into non-working versions, and kick this board back into times like this: I don't even know what's going on anymore.
Xeoman
Posts: 8670/11680
Originally posted by Demi-fiend
Really, it's piss easy to do.

So yeah, I'll wait for a few more opinions and I'll go ahead, I guess (on the plus side, that means I *could* delete the stored layouts which would make backups MUCH smaller)

Yeah, I figure anything to relieve some stress on the DB would always be nice. AB's are crazy.
Kard Ayals
Posts: 2541/2889
Really, it's piss easy to do.

So yeah, I'll wait for a few more opinions and I'll go ahead, I guess (on the plus side, that means I *could* delete the stored layouts which would make backups MUCH smaller)
Phoenixocracy
Posts: 1309/2744
Originally posted by Mega-Mario
What browser are you using?


Google Chrome
Lord Alexandor
Posts: 191/402
Originally posted by Mega-Mario
<table cellpadding=0 cellspacing=0 width=100.0% bgcolor='#4f4'><td></table>

Firefox doesn't seem to like that. Though, it does support bgcolor, but not as flexibly as CSS background attributes. What browser are you using?
(in any case the bgcolor thing is deprecated; for CSS is far more flexible)


Firefox 3.6.8 and IE 8 on win7 x64 both show only black for the polls...XD

Originally posted by Xeus
If DarkSlaya wants to do this than it's fine with me.


If DarkSlaya doesn't want to take the time to do it, I can write a quick patch for it. IIRC, it should only take a few minutes to patch, but a full fix would be a bit larger.

Edits: tags broken...now fixed
Mega-Mario
Posts: 23/38
Originally posted by Phoenix
Sidenote, the poll is showing up green for me. Maybe it's the theme that you're using? Lol. Who knows

<table cellpadding=0 cellspacing=0 width=100.0% bgcolor='#4f4'><td>&nbsp;</table>


Firefox doesn't seem to like that. Though, it does support bgcolor, but not as flexibly as CSS background attributes. What browser are you using?
(in any case the bgcolor thing is deprecated; for CSS is far more flexible)
Xeoman
Posts: 8662/11680
If DarkSlaya wants to do this than it's fine with me.
Phoenixocracy
Posts: 1305/2744
Well, with that new knowledge, then yeah, it sounds like a great idea. However, this would all be up to Xeo and DarkSlaya. Xeo because this is his board, and DS because while he's a great tech, I doubt he wants to keep rewriting things.

Sidenote, the poll is showing up green for me. Maybe it's the theme that you're using? Lol. Who knows
This is a long thread. Click here to view it.
Xeogaming Forums - Help & Suggestions - Those post layouts



xeogaming.org

AcmlmBoard 1.92++ r4 Baseline
?2000-2013 Acmlm, Emuz, Blades, Xkeeper, DarkSlaya*, Lord Alexandor*
*Unofficial Updates
Page rendered in 0.103 seconds.